CockroachDB Unavailable in Azure Central US

Incident Report for CockroachDB Cloud

Resolved

We have now verified that all Azure clusters are operational and have completed backup jobs.
Posted Jul 19, 2024 - 15:09 UTC

Monitoring

Latest update from Microsoft status page is all green, with some residual effects. CockroachDB clusters with nodes in Microsoft’s Central US region are all up and running with some background jobs like backup failing. We are continuously monitoring the status of the clusters.
Posted Jul 19, 2024 - 05:49 UTC

Identified

CockroachDB clusters with nodes in Microsoft’s Central US region may be unavailable. We are monitoring the situation and waiting for an update from Microsoft. For more information see Microsoft’s status page at https://azure.status.microsoft/en-us/status/
Posted Jul 18, 2024 - 23:20 UTC
This incident affected: CockroachDB Advanced.