Elevated error rate for some Standard and Basic clusters
Incident Report for CockroachDB Cloud
Resolved
The Engineering team has isolated and resolved the elevated error rate for all affected clusters.
Posted Nov 19, 2024 - 18:36 UTC
Monitoring
The root cause of the issue was identified and resolved. Engineering is monitoring the situation.
Posted Nov 19, 2024 - 17:06 UTC
Investigating
We have received alerts indicating elevated error rates on isolated Standard and Basic clusters. The Engineering team is currently investigating the issue.
Posted Nov 19, 2024 - 16:48 UTC