Degraded CockroachCloud Control Plane
Incident Report for CockroachCloud
Resolved
This incident has been resolved.
Posted Sep 18, 2021 - 21:10 UTC
Investigating
We are aware that some users are unable to load their CockroachCloud Console page, our engineers are investigating. Existing CockroachDB clusters remain available.
Posted Sep 18, 2021 - 18:06 UTC
This incident affected: CockroachCloud Console.