Serverless clients unable to access GCP Multi-Region Serverless Public Preview hosts

Incident Report for CockroachDB Cloud

Resolved

Issues impacting GCP Multi-Region Serverless Public Preview host cluster connectivity are now resolved.
Posted Jul 25, 2023 - 23:07 UTC

Identified

We have identified the issue impacting connectivity to Serverless clusters on GCP Multi-Region Serverless Public Preview host and are currently working towards resolution.
Posted Jul 25, 2023 - 22:55 UTC

Investigating

Serverless customers may experience issues when connecting to serverless clusters running on the GCP Multi-Region Serverless Public Preview host. Other serverless clusters continue to be fully functional.
Posted Jul 25, 2023 - 21:55 UTC