Issues connecting to paid serverless & free-tier clusters
Incident Report for CockroachDB Cloud
Resolved
We believe the issue is resolved. We believe only the AWS regions us-east-1 & eu-central-1 were affected.
Posted Jul 13, 2022 - 23:56 UTC
Investigating
We are investigating reports of issues connecting to paid serverless & free-tier clusters. We will update when we know more.
Posted Jul 13, 2022 - 22:24 UTC
This incident affected: CockroachDB Serverless.