403s when accessing CockroachCloud Console
Incident Report for CockroachDB Cloud
Resolved
This incident has been resolved.
Posted Jan 05, 2023 - 11:55 UTC
Monitoring
The issue has been identified and a fix has been implemented. We're monitoring the results of the fix.
Posted Jan 05, 2023 - 11:30 UTC
Investigating
We are aware of an issue where users are receiving 403 errors when accessing the CockroachCloud console and are investigating. This should not be affecting SQL access to existing CockroachCloud clusters.
Posted Jan 05, 2023 - 11:16 UTC
This incident affected: CockroachDB Cloud Console.