AWS Advanced cluster creation delayed
Incident Report for CockroachDB Cloud
Resolved
The upstream incident has been resolved, and we have confirmed that cluster creation is working normally.
Posted Oct 24, 2024 - 21:05 UTC
Update
We are continuing to monitor the upstream incident.
Posted Oct 24, 2024 - 20:06 UTC
Identified
We are aware of an AWS incident that is preventing successful completion of Advanced cluster creation and region addition. Once the cloud provider has resolved their incident, we will ensure clusters create successfully.
Posted Oct 24, 2024 - 19:00 UTC
This incident affected: AWS (AWS ec2-sa-east-1, AWS ec2-ap-northeast-1, AWS ec2-us-west-2, AWS ec2-us-east-2, AWS ec2-us-east-1, AWS ec2-eu-west-3, AWS ec2-eu-west-2, AWS ec2-eu-west-1, AWS ec2-eu-central-1, AWS ec2-ap-southeast-1, AWS ec2-ap-south-1, AWS ec2-ap-northeast-2).