Cockroach Cloud Console (cockroachlabs.cloud) is not reachable
Incident Report for CockroachDB Cloud
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 21:25 UTC
Monitoring
We continue to see no impact and will continue monitoring.
Posted Nov 16, 2021 - 18:44 UTC
Update
We believe this issue has been resolved and cockroachlabs.cloud is reachable again. We will continue to investigate the impact of the incident.

GCP has confirmed that there has been an issue with Cloud networking: https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh.
Posted Nov 16, 2021 - 18:25 UTC
Investigating
The Cockroach Cloud Console is not available. We are currently investigating the issue and it seems related to a wide-scale GCP outage.

We are not aware of any affected customer databases at the moment. As of our current understanding, the outage is limited to the Cockroach Cloud Console page only.
Posted Nov 16, 2021 - 18:22 UTC
This incident affected: CockroachDB Cloud Console and GCP (Google Cloud Platform Google Compute Engine).