Customers cannot create new CockroachDB Dedicated clusters on AWS

Incident Report for CockroachDB Cloud

Resolved

This incident has been resolved.
Posted Nov 05, 2022 - 02:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2022 - 01:17 UTC

Investigating

We are currently investigating this issue.
Posted Nov 05, 2022 - 00:11 UTC
This incident affected: CockroachDB Cloud Console.