Issue with upstream provider with SSO logins
Incident Report for CockroachDB Cloud
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 18:32 UTC
Monitoring
There is an issue with our upstream provider that provides SSO logins. You might not be able to login to CockroachCloud via SSO at this time (such as logging in with GitHub, Microsoft and Google). Username and password logins are unaffected. We'll be monitoring the status of this with our upstream provider.
Posted Jul 28, 2022 - 17:35 UTC
This incident affected: CockroachDB Cloud Console.