Google impacts are now reported as fully resolved. Internal teams have confirmed this report. All services are restored.
Should you need further help, please reach out and file a ticket with Support.
Posted Sep 01, 2026 - 19:45 UTC
Update
We are learning that Google is reporting us-central1-b is also impacted and experiencing degradation. Following network-level mitigation efforts, the underlying network infrastructure has fully recovered. Google Product engineering teams across Cloud are currently validating the recovery status of individual services.
Posted Sep 01, 2026 - 16:37 UTC
Monitoring
Google is now reporting that us-central1 and asia-east1 are both resolved, however europe-west4-b is still actively impacted. Our internal teams are confirming no further errors in the last 15 minutes for us-central1 and asia-east1 regions.
Known current Impacts: europe-west4-b
Posted Sep 01, 2026 - 16:13 UTC
Update
We are still monitoring the situation, seeing some improvement over the last 15 minutes, but not fully resolved.
Known current Impacts: us-central1, asia-east1, europe-west4-b
Posted Sep 01, 2026 - 16:04 UTC
Update
Google Cloud is experiencing networking outages which is affecting Cockroach Cloud customers. Cockroach Cloud customers may experience heightened latency, delays, or connection issues. Our teams are aware and fully engaged on this incident.
Known current Impacts: us-central-1, asia-east-1
Posted Sep 01, 2026 - 15:39 UTC
Investigating
Google Cloud is experiencing networking outages which is affecting Cockroach Cloud customers. Cockroach Cloud customers may experience heightened latency, delays, or connection issues. Our teams are aware and fully engaged on this incident.
Known current Impacts: us-central-1, asia-east-1
Posted Sep 01, 2026 - 15:36 UTC
This incident affected: CockroachDB Basic/Standard.