Connectivity issues to Standard and Basic clusters on AWS

Incident Report for CockroachDB Cloud

Resolved

Standard and Basic clusters continue to function normally.
Posted Feb 09, 2026 - 15:20 UTC

Monitoring

We have resolved an internal misconfiguration, and see that Standard and Basic clusters are functioning normally again. We will continue to monitor to ensure that the error does not recur.
Posted Feb 09, 2026 - 04:15 UTC

Investigating

We are investigating connectivity issues to Standard and Basic clusters on AWS.
Posted Feb 09, 2026 - 03:04 UTC
This incident affected: CockroachDB Basic/Standard.