Connectivity issues for Serverless

Incident Report for CockroachDB Cloud

Resolved

This incident has been resolved.
Posted Jun 21, 2022 - 20:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 12:52 UTC

Investigating

We are aware that there are issues establishing connections to Serverless clusters in eu-central-1. We are currently investigating this problem.
Posted Jun 21, 2022 - 11:57 UTC
This incident affected: CockroachDB Basic/Standard.