GCP services experiencing errors in europe-west2
Incident Report for CockroachDB Cloud
Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 13:03 UTC
Identified
GCP has reported that services in this region are experiencing elevated error rates. We've detected several instances in this region that are unavailable as a result. We will continue to monitor the situation.
Posted Jul 19, 2022 - 17:05 UTC
This incident affected: GCP (Google Cloud Platform Google Compute Engine) and CockroachDB Dedicated.