Free-tier connection outage
Incident Report for CockroachDB Cloud
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 18:18 UTC
Update
We have resolved the CockroachCloud Free connection problems.
Posted Jul 22, 2021 - 18:17 UTC
Investigating
Customers who created CockroachCloud Free clusters before around 14:46 UTC cannot see their cluster connection information in the CockroachCloud console. All existing cluster connections are unaffected. All newly-created clusters are unaffected.
Posted Jul 22, 2021 - 17:20 UTC
This incident affected: CockroachDB Serverless.